VRT for Mac Made Easy

Did you know that Mac users can use the Virtual Robotics Toolkit?

We did! And now you do too!

In this post, we’ll be covering a few of the questions most frequently asked about the Mac version of the Virtual Robotics Toolkit. Keep reading to learn more about it!

Is my Version of macOS Compatible?

If you’re using any of the following macOS, the Virtual Robotics Toolkit will work for you! This includes…

  • High Sierra
  • Mojave
  • Catalina

Can I use the EV3 Programming Environment with Mac?

Yes you can! Users operating VRT with macOS 10.13 (High Sierra) will be able to use both the Virtual Robotics Toolkit and the EV3 Programming Environment (which supports Blockly and Javascript) without any limitations.

Learn more about programming using the EV3 Programming Environment by visiting our documentation page!

For others who use Mojave or Catalina, you’re not out of luck! While the software can’t be used with the EV3 Mindstorms programming environment, Virtual Robotics Toolkit for Mac is compatible with Microsoft MakeCode for EV3, which is now built into the software! Read more about how to use MakeCode for EV3 to program your robots by checking out our free MakeCode learning guide.

More Resources

Leave a Reply

Your email address will not be published. Required fields are marked *